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Animare la Scena
Interna
L’animazione di un
personaggio è senza dubbio la
cosa più difficile nel 3D. Non
si deve muovere soltanto un
oggetto, ma gli si deve dare
vita! In questo esercizio, si
apprenderà come animare un
oggetto utilizzando le
deformazioni. Questa è una
buona introduzione
all’animazione caratteriale (ed
è anche il modo più facile per
dare vita a degli oggetti
inanimati). Di nuovo, anche se
il movimento descritto è un
buon inizio, sentirsi liberi di
assegnare al telecomando la
propria personalità. Animare la Scena Interna

Prima di iniziare, si dovranno tratteggiare i contorni della storia e
come dovranno essere animati gli oggetti:

• Stabilire la storia: una quieta, stanza vuota di notte. La televisio-
ne è stata lasciate accesa. La luce della luna passa attraverso la
finestra.

• Introdurre il conflitto: la camera si muove vicino al tavolo da caf-
fè focalizzando il telecomando. Questo prende vita.

• Sviluppo del conflitto: il telecomando si guarda attorno per vede-
re se nessuno sta osservando. Realizza che è solo, si alza e si
muove verso il divano per guardare la televisione.

• Clima: il telecomando sente qualcosa provenire da un‘altra stan-
za ed affannosamente si affretta a tornare sul tavolo.

• Risoluzione: dopo il balzo dal divano alla tavola, il telecomando si
irrigidisce non appena atterra sul posto.

• Morale/Messaggio: la storia segreta degli oggetti inanimati.
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Preparazione
Il miglio modo per approcciare questo progetto è di animare prima
il telecomando. Questa è la parte più complessa del processo. Una
volta che questo arduo compito è stato completato, si possono
animare le luci ed il movimento della camera.

La creazione di una qualsiasi animazione caratteriale, anche se di
un oggetto inanimato, richiede un alto grado di preparazione —
prima lo storyboard, dei test di movimento abbozzati, la creazione
del movimento, ecc.

Fortunatamente (o sfortunatamente per alcuni), noi abbiamo già
fatto questo lavoro per voi. Così la dimensione, le impostazioni per
le deformazioni, i tempi di azione ecc. sono già acquisiti dopo un
certo numero di prove ed errori. Il movimento usato in questo
esercizio non è sicuramente l’unica o la migliore soluzione. Esso è
un punto di partenza ed un modo per spiegare gli strumenti di ani-
mazione e le loro caratteristiche.

Passo 1: aprire il progetto Remote. Si useranno tre Oggetti Nullo
per animare il Remote (telecomando). Il primo è il gruppo Remote
dove sono state raggruppate tutte le parti durante il processo di
modellazione. Rinominarlo in “Middle Pivot”. Si utilizzerà per far
girare il telecomando attorno al suo centro.

Passo 2: Selezionare lo strumento Assi Oggetto e spostare l’asse
del Middle Pivot in una posizione centrale bassa come mostrato.

E’ possibile farlo a mano, oppure inserire X=0, Y=-30, Z=0 in Ge-
stione Coordinate

Passo 2: creare un nuovo Oggetto Nullo.

Posizionare questo Oggetto Nullo nella parte bassa del Remote
come mostrato (alla base del Remote).

Passo 1. Gli Assi del Middle Pivot

Editor: Strumenti=>Assi Oggetto
Scorciatoia: Nessuna

Editor: Oggetti=>Oggetto Nullo
Scorciatoia: Nessuna
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Doppio clic sul testo “Oggetto Nullo” in Gestione Oggetti. Questo
apre un dialogo dove è possibile cambiare il nome dell'oggetto.
Modificarlo in “RemoteBase.”

Trascinare il gruppo Middle Pivot  all’interno dell’oggetto Nullo
RemoteBase.

Passo 3: creare un altro Oggetto Nullo.

Doppio clic sul testo “Oggetto Nullo” in Gestione Oggetti. Questo
apre un dialogo dove è possibile cambiare il nome dell'oggetto.
Modificarlo in “Remote.”

Trascinare il gruppo RemoteBase all’interno dell’oggetto Remote.

Editor: Oggetti=>Oggetto Nullo
Scorciatoia: Nessuna



372 Animare la Scena Interna

Impostare le Deformazioni
Per animare il Remote saranno necessari quattro oggetti di defor-
mazione. Ci sarà una torsione ed una piegatura per la parte supe-
riore del corpo, una torsione per la parte bassa del corpo ed un ri-
gonfiamento che verrà animato su tutto il corpo.

Passo 1: Aggiungere una deformazione Torcere.

Doppio clic sul testo “Torcere” in Gestione Oggetti per aprire un
dialogo dove è possibile cambiare il nome dell'oggetto. Modificarlo
in “TorcereTop.”

Doppio clic sull'icona Torcere in Gestione Oggetti per cambiare le
impostazioni. I suoi parametri dovrebbero essere X=250m,
Y=400m, Z=150m, Modo=Limitato Angolo=0. Modo Limitato si-
gnifica che questa deformazione avverrà lungo gli assi X e Z per
qualsiasi geometria, anche se cadono all’esterno del box blu di
contenimento, ma avrà effetto solamente lungo la Y all’interno del
box. Questo è lo stato di riposo della deformazione. Con queste
impostazioni non avverrà alcuna deformazione. Clic su OK.

Passo 2: assicurarsi che lo strumento Oggetto sia selezionato e
ruotare la deformazione a -90 sul Pitch. Posizionare il TorcereTop
in modo che la parte bassa sia nel centro del Remote. Questo alli-
neerà la deformazione in modo che l’asse Y corra lungo la lun-
ghezza del Remote. In questo modo, la deformazione non influen-
zerà la parte bassa che rimarrà stazionaria. Così, la deformazione
torcerà gli oggetti attorno al suo asse Y. Questo consente di torce-
re la parte superiore del Remote, creando l’effetto che il Remote si
sta alzando.

Drag and drop l'oggetto TorcereTop in Gestione Oggetti all’interno
del gruppo RemoteBase.

Passo 3: aggiungere una deformazione Piegare.

Passo 1. Deformazione Torcere

Passo 2. Deformazione Torcere

Passo 2. Rotazione Torcere

Passo 1. Parametri Torcere

Passo 1. Rinominare Torcere

Editor: Oggetti=>Deformatori=>Torcere
Scorciatoia: Nessuna

Editor: Oggetti=>Deformatori=>Piegare
Scorciatoia: Nessuna
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Doppio clic sul testo “Piegare” in Gestione Oggetti. Questo apre
un dialogo dove è possibile cambiare il nome dell'oggetto. Modifi-
carlo in “TopBend.”

Doppio clic sull'icona Piegare in Gestione Oggetti per cambiare le
impostazioni. I suoi parametri saranno X=250, Y=350, Z=100,
Modo=Limitato, Angolo=0, Direzione=-90. Modo Limitato signifi-
ca che questa deformazione avverrà lungo gli assi X e Z per qualsi-
asi geometria, anche se cadono all’esterno del box blu di
contenimento, ma avrà effetto solamente lungo la Y all’interno del
box. Assicurarsi che Mantieni la Y sia attivo. Questo previene il re-
mote dallo stirarsi quando si piega. La direzione determina in quale
modo avverrà la piegatura. Normalmente si dovrà piegare il Remo-
te in avanti di -90. E’ possibile verificarlo impostando i parametri
dell'Angolo a 90 guardando se il Remote verrà piegato nel modo
corretto. Assicurarsi di tornare all’Angolo 0 prima di continuare.

Passo 4: ruotare questa deformazione di -90 sull'asse P. Spostarla
in modo che il suo fondo sia nel centro del Remote proprio come la
deformazione Torcere di prima. Come la deformazione Torcere, la
deformazione Piegare avverrà lungo l’asse Y della deformazione.
Questo è lo stato di riposo della deformazione.

Drag and drop l'oggetto Piegare in Gestione Oggetti all’interno del
gruppo RemoteBase.

Passo 3. Deformazione Piegare

Passo 3. Parametri Piegare

Passo 4. Coordinate Piegare

Passo 3. Rinominare Piegare
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Passo 5: aggiungere un'altra deformazione Torcere.

Doppio clic sul testo “Torcere” in Gestione Oggetti. Questo apre
un dialogo dove è possibile cambiare il nome dell'oggetto. Modifi-
carlo in “TorcereBot.”

Doppio clic sull'icona Torcere in Gestione Oggetti per cambiare le
impostazioni. I suoi parametri dovrebbero essere X=250, Y=400,
Z=150, Modo=Limitato Angolo=0. Questo è lo stato di riposo del-
la deformazione. Con queste impostazioni non avverrà alcuna de-
formazione.

Passo 6: ruotare questa deformazione di 90 gradi sull'asse P. Posi-
zionare questa deformazione in modo che il fondo della deforma-
zione sia nel centro del Remote. Questo posizionerà la base nel
centro del Remote ed il suo asse Y punterà verso i “piedi”. In que-
sto modo sarà possibile torcere la parte bassa del corpo, creando
l’effetto che il Remote stia camminando.

Drag and drop l’oggetto TorcereBot in Gestione Oggetti all’interno
del gruppo RemoteBase.

Passo 5. Parametri Torcere

Passo 5. Rinominare Torcere

Passo 6. Coordinate Torcere

Passo 5. TorcereBot

Editor: Oggetti=>Deformatori=>Torcere
Scorciatoia: Nessuna
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Passo 7: aggiungere un deformatore Gonfiare.

Doppio clic sull'icona Gonfiare in Gestione Oggetti per cambiare le
impostazioni. I suoi parametri dovrebbero essere X=250, Y=300,
Z=150, Modo=Dentro il Box, Forza=0%, Curvatura=100%,
Morbido=Attivo. Impostando il Modo su Dentro il Box, garantirà di
avere un rigonfiamento soltanto dove è la deformazione (è esatta
per quando sarà necessaria nella scena). Servirà ruotare il rigonfia-
mento di -90 gradi sull'asse P in modo che l’effetto della deforma-
zione corra lungo la lunghezza del Remote.

Successivamente muovere Gonfiare appena sotto il Remote e fuori
dal raggio di influenza.

Drag and drop l'oggetto Gonfiare in Gestione Oggetti all'interno
del gruppo RemoteBase.

Passo 8: adesso che tutti i deformatori sono posizionati, assicurarsi
di salvare nuovamente la scena Remote.

Passo 7. Posizione Gonfiare

Passo 7. Parametri Gonfiare

Passo 7. Gestione Oggetti con applicati
i Deformatori

Editor: Oggetti=>Deformatori=>Gonfiare
Scorciatoia: Nessuna

Editor: File=>Salva
Scorciatoia: Ctrl+S (pc) / Cmd+S (mac)
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Creare una Scena di Riferimento
Mentre si crea l’animazione per il Remote, sarà necessario include-
re nella scena soltanto gli oggetti che interagiscono con il Remote.
Dividendo in questo modo la scena sarà possibile lavorare molto
più velocemente.

Passo 1: aprire la scena Room che è stata terminata nel capitolo di
illuminazione. Salvare una copia di questa scena e nominarla
Room_anim.c4d. Eliminare tutti gli oggetti dalla scena tranne il di-
vano ed il tavolino da caffè.

Passo 2: aggiungere la scena Remote all’interno della scena
Room_anim.c4d.

Passo 3: una volta che il Remote è stato aggiunto, sarà necessario
scalarlo per armonizzarlo alla scena. Scalare l’oggetto Remote con
lo strumento Oggetto di X=.1, Y=.1 e Z=.1. E’ possibile utilizzare il
Gestione Coordinate, cambiando la Dimensione in Scala ed inse-
rendo .1 all’interno dei campi X, Y e Z.

Passo 4: posizionare il Remote sull’angolo posteriore destro del ta-
volo come mostrato in figura (X=55m, Y=80m, Z=80m). Ancora, si
dovrà ruotare il Nullo Remote in modo che sia parallelo ai bordi del
tavolo. Sarà sufficiente una rotazione di H=-12 gradi.

Passo 5: poiché si sta lavorando con il layout standard, sarà neces-
sario aggiungere la Time Line alla scena. Aprire la finestra della
Time Line ed affiancarla con il Gestione Materiali.

Per affiancarla, fare clic sull’icona della puntina da disegno in alto a
sinistra della finestra e trascinarla sulla stessa icona del Gestione
Materiali. Quando si vede una piccola mano, rilasciare il mouse e la
Time Line sarà agganciata con il Gestione Materiali.

Modificare la finestra della Time Line come mostrato in figura.

Adesso siamo pronti per animare il Remote.

Passo 3. Scala Remote

Passo 4. Coordinate Remote

Passo 5. Affiancare la Time Line

Passo 2. Scena di Riferimento

Passo 4. Scena di Riferimento

Editor: File=>Aggiungi
Scorciatoia: Ctrl+Shift+O (pc) / Cmd+Shift+O (mac)

Editor: Finestre=>Time Line
Scorciatoia: Shift+F3
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Alzarsi!
Passo 1: il primo movimento del Remote sarà di piegarsi legger-
mente prima di inclinarsi. Nell’animazione caratteriale questo è co-
nosciuto come anticipazione ed è una tecnica usata molto spesso.
Con il deformatore Piegare selezionato nella Time Line, creare una
traccia Parametri.

Il nome di una traccia ed una sequenza appariranno alla destra di
Piegare nella Time Line.

Doppio clic sulla Sequenza Piegare della traccia Parametri. Nel dia-
logo, far iniziare la sequenza sul fotogramma 0 e farla terminare
sul fotogramma 7. Clic su OK.

Adesso si vedrà una sequenza (la linea grigia) solo dal fotogramma
0-7.

Passo 2: definire il primo ed ultimo fotogramma chiave della se-
quenza.

Control Clic sulla traccia Parametri della Sequenza sul fotogramma
0 per aggiungere un fotogramma chiave. Si aprirà il dialogo dei pa-
rametri della deformazione Piegare. Nel dialogo, si possono lasciare
i valori standard (l’Angolo è a 0 gradi). Clic su OK.

Control Clic sulla traccia Parametri della Sequenza sul fotogramma
7 per aggiungere un fotogramma chiave. Si aprirà nuovamente il
dialogo dei parametri della deformazione Piegare. Nel dialogo,
cambiare l'impostazione di Angolo a -10 gradi. Clic su OK.

Adesso il Remote si muove leggermente indietro.

Passo 3: poiché il Remote giace sulla tavola, sarà necessario
ruotarlo leggermente verso l’alto in modo che non passi attraverso
il vetro. Con il gruppo RemoteBase selezionato, creare una traccia
Rotazione.

Passo 1. Sequenza Parametri

Passo 2. Fotogramma 0

Passo 1. Time Line

Passo 1. Time Line

Passo 2. Fotogramma 7

Time Line: File=>Nuova Traccia=>Parametri
Scorciatoia: Nessuna

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna

Time Line: File=>Nuova Traccia=>Geometria=>Rotazione
Scorciatoia: Nessuna



378 Animare la Scena Interna

Il nome di una traccia ed una sequenza appariranno alla destra di
RemoteBase nella Time Line.

Doppio clic sulla Sequenza della traccia Rotazione. Nel dialogo, far
iniziare la sequenza sul fotogramma 0 e farla terminare sul foto-
gramma 23. Clic su OK.

Passo 4: usare questa traccia Rotazione per evitare che il Remote
passi attraverso il vetro. Con la traccia Rotazione selezionata, crea-
re il primo fotogramma chiave per la rotazione del Remote.

Control Clic sulla Sequenza di Rotazione sul fotogramma 0 per ag-
giungere un fotogramma chiave. Si aprirà il dialogo del fotogram-
ma chiave. Assicurarsi che tutte le impostazioni per la rotazione si-
ano a 0. Clic su OK. Questo crea lo stato iniziale del Remote.

Control Clic sulla Sequenza sul fotogramma 2 per aggiungere un
fotogramma chiave. Si aprirà il dialogo del fotogramma chiave.
Aggiungere una rotazione di 2 gradi sull'asse P. Questo solleva leg-
germente il Remote compensandolo per la piegatura indietro.

Passo 5: data la natura del piegamento, su questa traccia sono ne-
cessari più fotogrammi chiave. Al fotogramma 10 aggiungere un
fotogramma chiave che incrementi il valore di P a 5 gradi. Questo
assicura che il Remote sia evidente sulla parte superiore del tavolo
alla fine della piegatura.

Passo 3. Time Line

Passo 3. Sequenza Rotazione

Passo 4. Fotogramma 0

Passo 4. Fotogramma 2

Passo 5. Fotogramma 10

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna
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Passo 6: Tornare al deformatore Piegare. Una volta che il Remote è
stato piegato leggermente indietro, esso farà una pausa per un
momento. Questo è conosciuto come “tenuta”. La tenuta è creata
dal fatto che la sequenza termina sul fotogramma 7. La prossima
sequenza inizierà sul fotogramma 11. Poiché nel mezzo non c’è
una sequenza, non ci saranno cambi dal fotogramma 7 al 11, cre-
ando così una posizione di tenuta per alcuni fotogrammi.

Con la traccia Parametri del deformatore Piegare selezionata nella
Time Line, aggiungere una seconda sequenza alla traccia.

Doppio clic sulla Sequenza della traccia Parametri. Nel dialogo, far
iniziare la sequenza sul fotogramma 11 e farla terminare sul foto-
gramma 30. Clic su OK.

Adesso si vedrà una nuova sequenza (la linea grigia) solo dal foto-
gramma 11 a 30.

Passo 8: in questa sequenza si piegherà il Remote in avanti, dando
l’apparenza che si stia alzando. Aggiungere un fotogramma chiave
sul fotogramma 11.

Control Clic sulla Sequenza dei Parametri Piegare sul fotogramma
11 per aggiungere un fotogramma chiave. Si aprirà il dialogo del
fotogramma chiave. Assicurarsi che il parametro dell'angolo sia im-
postato a -10; lo stesso del fotogramma 7. Clic su OK. Questo as-
sicura che non ci sarà nessun cambiamento durante la fase di tenu-
ta del movimento.

Control Clic sulla Sequenza sul fotogramma 23 per aggiungere un
fotogramma chiave. Si aprirà nuovamente il dialogo dei parametri
della deformazione Piegare. Nel dialogo, cambiare l'impostazione
di Angolo a 155 gradi. Clic su OK.

Impostare un terzo fotogramma chiave sul fotogramma 30 con
l'angolo impostato a 120 gradi.

Passo 6. Sequenza Parametri

Passo 6. Time Line

Passo 7. Fotogramma 11

Passo 7. Fotogramma 23

Passo 7. Fotogramma 30

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna

Time Line: File=>Nuova Sequenza
Scorciatoia: Nessuna
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Gli ultimi due fotogrammi chiave creati sono conosciuti
come “overshoot and recover” (fuori mira e recupero).
Nella vita reale, è impossibile fermare precisamente un
movimento dove si vuole. L’Overshoot produce che il mo-
vimento si estenda oltre il punto finale desiderato e torni
indietro per stabilizzarsi. Nell’animazione caratteriale viene
spesso ricercato per esagerare il movimento in modo che
sia più evidente per lo spettatore. Si consiglia comunque di
non abusare di tale tecnica.

Passo 8: come il Remote si piega in avanti, è necessario rimuovere
la rotazione compensatoria dal RemoteBase. Sulla sequenza di ro-
tazione che era stata creata, aggiungere un fotogramma chiave sul
fotogramma 23.

Azzerare la rotazione P a 0 in modo che la base del Remote giaccia
ancora piatta sul tavolo. Il Remote adesso dovrebbe alzarsi guar-
dando dritto in avanti.

Passo 8. Fotogramma 23

Passo 7. Fotogramma 23

Passo 7. Fotogramma 30

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna
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E’ una buona idea aggiungere dei marcatori alla scena in
modo da ricordarsi cosa si sta facendo. Ad esempio, si po-
trebbero impostare dei marcatori all’inizio ed alla fine di
questa sequenza chiamandoli “Inizio Alzata” e “Termine
Alzata”. Un modo semplice per aggiungere un marcatore
in questi punti è di selezionare un fotogramma chiave (nel
momento interessato) e scegliere Crea Marker da Selezio-
ne dal menu Sequenza. Doppio clic sul nome del
marcatore per rinominarlo ed impostarlo sul suo livello. E’
possibile metterlo su di un livello specifico oppure lasciarlo
in quello dove è stato creato. I Livelli sono un altro modo
per organizzare le tracce. Si può scegliere di assegnare tut-
te le tracce di Rotazione sul Livello 1, tutte le tracce di po-
sizione sul Livello 2, ecc.. In questo modo basta un’occhia-
ta per vedere su quale tipo di traccia si sta lavorando.
Un’altra possibilità è quella assegnare a ciascun oggetto il
suo livello. Così, è possibile identificare velocemente le
tracce appartenenti al TorcereTop tramite il colore.

Non dimenticarsi si salvare periodicamente il progetto.

Editor: File=>Salva
Scorciatoia: Ctrl+S (pc) / Cmd+S (mac)
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Ricerca di un osservatore
Adesso il Remote inizia a guardarsi attorno per vedere se qualcuno
sta guardando. Per completare l’aspetto, si userà la deformazione
TorcereTop.

Passo 1: Con la deformazione TorcereTop selezionata nella Time
Line, creare una traccia Parametri.

Il nome di una traccia ed una sequenza appariranno alla destra di
TorcereTop nella Time Line.

Doppio clic sulla Sequenza della traccia Parametri di TorcereTop.
Nel dialogo, far iniziare la sequenza sul fotogramma 31 e farla ter-
minare sul fotogramma 37. Clic su OK.

Adesso si vedrà una sequenza (la linea grigia) dal fotogramma 31-
37.

Passo 2: definire il primo ed ultimo fotogramma chiave della se-
quenza.

Control Clic sulla traccia Parametri della Sequenza sul fotogramma
31 per aggiungere un fotogramma chiave. Si aprirà il dialogo dei
parametri della deformazione TorcereTop. Nel dialogo, si possono
lasciare i valori standard (l’Angolo è a 0 gradi). Clic su OK.

Control Clic sulla traccia Parametri della Sequenza sul fotogramma
37 per aggiungere un fotogramma chiave. Si aprirà nuovamente il
dialogo dei parametri della deformazione TorcereTop. Nel dialogo,
cambiare l'impostazione di Angolo a -15 gradi. Clic su OK.

Questo crea un movimento anticipatorio alla destra prima che il
Remote guardi a sinistra.

Se torcendo, l’aspetto non è quello giusto, assicurarsi che
Torcere sia sopra Piega nella gerarchia in Gestione Oggetti
(si torce la piegatura piuttosto che piegare la torsione)

Passo 1. Sequenza

Passo 2. Fotogramma 31

Passo 2. Fotogramma 37

Passo 2. Time Line

Passo 2. Ricerca di un osservatore

Time Line: File=>Nuova Traccia=>Parametri
Scorciatoia: Nessuna

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna
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Passo 3: adesso fare in modo che il Remote guardi a sinistra. Con
la traccia Parametri della deformazione TorcereTop selezionata nel-
la Time Line, aggiungere una seconda sequenza alla traccia.

Doppio clic sulla Sequenza della traccia Parametri. Nel dialogo, far
iniziare la sequenza sul fotogramma 41 e farla terminare sul foto-
gramma 55. Clic su OK.

Adesso si vedrà una nuova sequenza (la linea grigia) solo dal foto-
gramma 41 a 55. Di nuovo, la lacuna tra le sequenze genererà un
momento di tenuta.

Passo 4: in questa sequenza si farà tornare il Remote dalla sinistra
con una leggera posizione di overshoot. Aggiungere un fotogram-
ma chiave sul fotogramma 41.

Control Clic sulla Sequenza Parametri di TorcereTop sul fotogram-
ma 41 per aggiungere un fotogramma chiave. Si aprirà il dialogo
del fotogramma chiave. Assicurarsi che il parametro dell'angolo sia
impostato a -15 gradi; lo stesso dell'ultimo fotogramma nella se-
quenza precedente. Clic su OK. Questo assicura che non avverrà
nessun cambiamento durante la fase di tenuta del movimento.

Control Clic sulla Sequenza sul fotogramma 51 per aggiungere un
fotogramma chiave. Si aprirà nuovamente il dialogo dei parametri
della deformazione TorcereTop. Nel dialogo, cambiare l'imposta-
zione di Angolo a 90 gradi. Clic su OK.

Impostare un terzo fotogramma chiave sul fotogramma 55 con
l'angolo impostato a 75 gradi.

Passo 5: Il Remote guarderà alla sinistra per un terzo di secondo, e
poi guarderà a destra. Con la traccia Parametri della deformazione
TorcereTop selezionata nella Time Line, aggiungere una terza se-
quenza alla traccia.

Passo 3. Sequenza TorcereTop

Passo 3. Sequenza TorcereTop

Passo 4. Fotogramma 41

Passo 4. Fotogramma 51

Passo 5. Fotogramma 55

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna

Time Line: File=>Nuova Sequenza
Scorciatoia: Nessuna

Time Line: File=>Nuova Sequenza
Scorciatoia: Nessuna
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Doppio clic sulla Sequenza della traccia Parametri. Nel dialogo, far
iniziare la sequenza sul fotogramma 65 (10 fotogrammi dalla fine
dell'ultima sequenza) e farla terminare al fotogramma 87. Clic OK.

Adesso si vedrà una nuova sequenza (la linea grigia) solo dal foto-
gramma 65-87. Di nuovo, il salto tra le sequenze genererà una
pausa.

Passo 6: per questa sequenza si farà tornare il Remote alla sinistra
con una leggera posizione di overshoot. Aggiungere un fotogram-
ma chiave sul fotogramma 65.

Control Clic sulla Sequenza Parametri di TorcereTop sul fotogram-
ma 65 per aggiungere un fotogramma chiave. Si aprirà il dialogo
del fotogramma chiave. Assicurarsi che il parametro dell'angolo sia
a 75 gradi; lo stesso dell'ultimo fotogramma nella sequenza prece-
dente. Clic su OK. Questo assicura che non avverrà nessun cam-
biamento durante la fase di tenuta del movimento.

Control Clic sulla Sequenza sul fotogramma 72 per aggiungere un
fotogramma chiave. Si aprirà nuovamente il dialogo dei parametri
della deformazione TorcereTop. Nel dialogo, cambiare Angolo ad
85 gradi. Di nuovo, questo crea un movimento anticipatorio alla si-
nistra prima che il Remote guardi alla destra. Clic su OK.

Impostare un terzo fotogramma chiave sul fotogramma 82 con
l'angolo a -85 gradi. Questo oltrepassa la posizione finale che era
stata impostata con un fotogramma chiave sul fotogramma 87.

Impostare un terzo fotogramma chiave sul fotogramma 87 con
l'angolo impostato a -75 gradi. Questa è la posizione finale.

Passo 6. Fotogramma 65

Passo 6. Fotogramma 72

Passo 6. Fotogramma 82

Passo 5. Sequenza

Passo 6. Fotogramma 87

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna
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Passo 6. Fotogramma 87

Passo 7: l’ultima parte del movimento porta il Remote indietro in
una posizione per guardare in fronte. Iniziare aggiungendo un'altra
sequenza alla traccia parametri della deformazione TorcereTop da
98 a 116.

Doppio clic sulla Sequenza della traccia Parametri. Nel dialogo, far
iniziare la sequenza sul fotogramma 98 e farla terminare sul foto-
gramma 116. Clic su OK.

Adesso si vedrà una nuova sequenza (la linea grigia) solo dal foto-
gramma 98-116. Di nuovo, il salto tra le sequenze genererà una
pausa.

Passo 8: aggiungere un fotogramma chiave sul fotogramma 98.

Control Clic sulla Sequenza Parametri TorcereTop sul fotogramma
98 per aggiungere un fotogramma chiave. Si aprirà il dialogo del
fotogramma chiave. Assicurarsi che il parametro dell'angolo sia im-
postato a -75 gradi; lo stesso dell'ultimo fotogramma nella se-
quenza precedente. Clic su OK. Questo assicura che non avverrà
nessun cambiamento durante la fase di tenuta del movimento.

Passo 6. Fotogramma 72

Passo 6. Fotogramma 82

Passo 7. Sequenza Parametri

Passo 8. Fotogramma 98

Time Line: File=>Nuova Sequenza
Scorciatoia: Nessuna

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna
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Control Clic sulla Sequenza sul fotogramma 102. Si aprirà nuova-
mente il dialogo dei parametri della deformazione TorcereTop. Nel
dialogo, cambiare l'impostazione di Angolo a -85 gradi. Di nuovo,
questo crea un movimento anticipatorio alla sinistra prima che Re-
mote torni indietro verso il fronte. Clic su OK.

Impostare un terzo fotogramma chiave sul fotogramma 112 con
l'angolo impostato a 5 gradi. Questo oltrepassa la posizione finale
che era stata impostata con un fotogramma chiave sul 116.

Impostare un quarto fotogramma chiave sul fotogramma 116 con
l'angolo a 0 gradi. Il Remote adesso sta guardando dritto in fronte.

Assicurarsi di salvare il progetto durante il lavoro. Si consi-
glia inoltre di salvare varie copie (tipo: rev2, rev3, ecc.). E’
una buona idea creare dei backup in diversi stati dello svi-
luppo. E’ possibile fare in modo che il programma le generi
in automatico. Andare in Parametri Generali.

Nella prima finestra attivare Genera Copie di Backup.

Passo 8. Fotogramma 102

Passo 8. Fotogramma 112

Passo 8. Fotogramma 116

Passo 8. Fotogramma 98 Passo 8. Fotogramma 102

Passo 8. Fotogramma 116Passo 8. Fotogramma 112

Editor: Modifica=>Parametri generali
Scorciatoia: Ctrl+E
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In qualsiasi momento si voglia verificare il movimento del
remote, si può renderizzare un’anteprima a Fil di Ferro.
Creare una nuova impostazione di Rendering e chiamarla
“Preview”. Scegliere Nuovi Parametri Rendering dal Menu
Render.

Rinominare l’impostazione “Preview“

Sulla linguetta Generale impostare il modo di Rendering a
Come Editor. Questo disabilita tutte le altre caratteristiche
che sono più lunghe da applicare.

Sulla linguetta Uscita impostare la dimensione finale del-
l’animazione. Impostare la risoluzione a 320x240. Questo
consente di vedere velocemente il rendering. Impostare il
Fotogramma su Tutti Fotogrammi in modo che venga ren-
derizzata tutta l’animazione. Impostare la Velocità Foto-
grammi a 15.

Sulla linguetta Salva impostare il Formato su Filmato
QuickTime. Clic sul bottone Opzioni per aprire il dialogo di
QuickTime. Scegliere il codec Animation. Impostare la
qualità su Best. Impostare il Frame Rate a 15 ed impostare
un fotogramma chiave ogni 15 fotogrammi. Questo assi-
cura che venga scritto un fotogramma completo ogni se-
condo, prevenendo che la qualità immagine venga degra-
data. Clic sul bottone del Percorso per aprire il dialogo
standard di salvataggio. Scrivere il nome del filmato che si
desidera renderizzare e fare clic su Salva.

In qualsiasi momento si voglia vedere un’anteprima del
movimento, fare clic su Renderizza in Picture Viewer.

Uno dei vantaggi di CINEMA 4D è che si può continuare a
lavorare mentre si sta renderizzando. Si può
occasionalmente verificare se il rendering è finito.

Anteprima - Parametri Rendering -
Linguetta Generale

Anteprima - Parametri Rendering -
Linguetta Uscita

Anteprima - Parametri Rendering -
Impostazioni Quicktime

Anteprima - Parametri Rendering -
Linguetta Salva

Editor: Render=>Nuovi Parametri Rendering
Scorciatoia: Nessuna

Editor: Render=>Renderizza in Picture Viewer
Scorciatoia: Shift+R
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Alzarsi e riconoscersi
Adesso è necessario prendere il Remote sopra i suoi “piedi”. Que-
sto verrà fatto con una traccia rotazione ed una traccia parametri
sul deformatore Piegare. Si utilizzerà anche il Middle Pivot creato
precedentemente.

Passo 1: con la traccia Parametri del deformatore Piegare selezio-
nata nella Time Line, aggiungere una terza sequenza alla traccia.

Doppio clic sulla Sequenza della traccia Parametri. Nel dialogo, far
iniziare la sequenza sul fotogramma 111 e farla terminare sul foto-
gramma 164. Clic su OK.

Adesso si vedrà una nuova sequenza (la linea grigia) solo dal foto-
gramma 111 a 164.

Passo 2: il Remote si piegherà leggermente indietro per anticipare
l’alzata. Aggiungere un fotogramma chiave sul fotogramma 111.

Control Clic sulla Sequenza dei Parametri Piegare sul fotogramma
111 per aggiungere un fotogramma chiave. Si aprirà il dialogo del
fotogramma chiave. Assicurarsi che il parametro dell'angolo sia im-
postato a 120 gradi; lo stesso dell’ultimo fotogramma della se-
quenza precedente. Clic su OK. Questo assicura che non avvenga
nessun cambiamento tra questa e l'ultima sequenza.

Control Clic sulla Sequenza sul fotogramma 121 per aggiungere un
fotogramma chiave. Si aprirà nuovamente il dialogo dei parametri
della deformazione Piegare. Nel dialogo, cambiare l'impostazione
di Angolo a 75 gradi. Clic su OK. In questo modo il Remote si pie-
gherà indietro. Si potrà osservare che in questo fotogramma chiave
non c’è anticipazione. Questo è dovuto alla sovrapposizione tra i
movimenti, creando così una fluidità da un’azione all’altra.

Passo 1. Sequenza Parametri

Passo 1. Sequenza

Passo 2. Fotogramma 111

Passo 2. Fotogramma 121

Time Line: File=>Nuova Sequenza
Scorciatoia: Nessuna

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna
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Passo 3: Adesso aggiungere una traccia rotazione all’oggetto
Middle Pivot. Serve per creare l’effetto del Remote che si inclina
indietro per poi spingere se stesso in avanti sui suoi piedi. Con il
gruppo Middle Pivot selezionato, creare una traccia Rotazione.

Il nome di una traccia ed una sequenza appariranno alla destra di
Middle Pivot nella Time Line.

Doppio clic sulla Sequenza della traccia Rotazione. Nel dialogo, far
iniziare la sequenza sul fotogramma 112 e farla terminare sul foto-
gramma 125. Clic su OK.

Passo 4: con la traccia Rotazione selezionata, creare il primo foto-
gramma chiave per la rotazione Middle Pivot.

Control Clic sulla Sequenza di Rotazione sul fotogramma 112 per
aggiungere un fotogramma chiave. Si aprirà il dialogo del foto-
gramma chiave. Assicurarsi che tutte le impostazioni per la rotazio-
ne siano a 0 gradi. Clic su OK. Questo imita lo stato iniziale del Re-
mote dall’inizio della scena sino ad ora.

Control Clic sulla Sequenza sul fotogramma 119 per aggiungere un
fotogramma chiave. Si aprirà il dialogo di rotazione del fotogram-
ma chiave. Aggiungere un valore di rotazione di P=-40. Clic su
OK. I “piedi” del Remote adesso sono sollevati in aria.

Creare un ultimo fotogramma chiave per questa sequenza sul foto-
gramma 125. Qui, il Middle Pivot dovrebbe tornare ad un angolo
di P=0 gradi per il fotogramma chiave finale.

Passo 3. Sequenza Rotazione

Passo 4. Fotogramma 112

Passo 4. Fotogramma 119

Passo 4. Fotogramma 125

Passo 4. Fotogramma 112 Passo 4. Fotogramma 119 Passo 4. Fotogramma 125

Time Line: File=>Nuova Chiave
Scorciatoia: Nessuna

Time Line: File=>Nuova Traccia=>Geometria=>Rotazione
Scorciatoia: Nessuna


