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Materiali per la
Scena di
Fantascienza

Molti materiali creati per il 3D
utilizzano delle immagini
bitmap. Naturalmente, il
trucco é creare o cercare
I'immagine giusta. In questo
esercizio si apprendera una
tecnica per creare delle texture
personali per uno specifico
modello.
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Passo 2. Il Colore SRay

Il Materiale Stingray
Il modello ha gia uno stile liscio e misterioso. Il materiale pertanto
dovra enfatizzare il tutto.

Passo 1: aprire il progetto Stingray e creare un nuovo materiale.

Gestione Materiali: File=>Nuovo Materiale
Scorciatoia: Ctrl+N (pc) / Cmd+N (mac)

Doppio clic sul testo “Nuovo” sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove € possibile cambiare il nome. Mo-
dificarlo in ““SRay”. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni.

Passo 2: andare nel canale del Colore facendo clic sul testo “Colo-
re” alla sinistra del dialogo.

Si dovra mantenere il colore base nero. Impostare R=100%o,
G=100%, B=100%, Lu=30%.
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E’asso 3. La Riflessione di SRay
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-Passo 4. UEnvironment di SRay
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E’asso 5. La Specularita SRay

Passo 3: andare nel canale della Specularita del materiale facendo
clic sul testo “Specularita” alla sinistra del dialogo. Assicurarsi di
aver attivato questo canale facendo clic sul riquadro di spunta.

Per imitare la riflessione uniforme del metallo, & necessario soltanto
impostare la Luminosita all’80%.

Passo 4: andare nel canale dell’Enviroment del materiale facendo
clic sul testo “Enviroment” alla sinistra del dialogo. Assicurarsi di
aver attivato questo canale facendo clic sul riquadro di spunta.

Si desidera che la navicella non rifletta soltanto le stelle, ma che
abbia anche un aspetto fangoso ed occupato. Per questo, si attac-
chera una mappa che imiti le riflessioni di un turbine. Nel CD di CI-
NEMA 4D, prendere la texture Hackle.tif posizionata nella cartella
Tutorials: Materials: SciFi: Tex. Clic sul bottone Immagine per cari-
care la texture all’interno del canale Enviroment. Apparira un dialo-
go che richiede se si vuol copiare 'immagine nel path del docu-
mento; clic su SI. CINEMA 4D copiera la texture nella stessa
directory del documento di scena.

Guardando I'immagine si potra osservare che ha una luce uniforme
e delle parti scure. Poiché la geometria & curvata, questo generera
dei cambiamenti del turbine sulla superficie della navicella.

Per rimuovere alcune influenze bianche sulla texture, & necessario
sottrarre il bianco da essa. Cambiare le impostazioni del colore in
R=100%, G=100%, B=100%, Lu=100%. Utilizzare il dialogo del
Mix in basso, cambiare il Modo in Sottrai e spostare la barra al
35%.

Passo 5: andare nel canale della Specularita del materiale facendo
clic sul testo “Specularita™ alla sinistra del dialogo.

Per enfatizzare la Specularita, utilizzare queste impostazioni:
Modo: Plastica, Larghezza: 20, Altezza: 100.

Passo 6: applicare il materiale trascinandolo sull’oggetto Stingray
in Gestione Oggetti. Il dialogo di posizionamento del materiale si
aprira automaticamente.

Per la forma di questo modello & indicata la proiezione Sferica.

Passo 7: Utilizzare la funzione Salva Progetto per registrare il lavo-
ro. In questo modo, tutti i materiali associati verranno salvati nella
directory Tex all'interno della cartella del progetto.
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Passo 6. La Proiezione di SRay

Editor: File=>Salva
Scorciatoia: Ctrl+S (pc) / Cmd+S (mac)

| Materiali della Navicella Cargo

Questo modello dovrebbe avere un aspetto grezzo e resistente ti-
pico di queste navicelle. Per I'intero modello, si potra utilizzare un
metallo generico grigio dall’aspetto resistente, oppure creare una

texture con i pannelli ed aggiungere del dettaglio che calzi perfet-
tamente il modello. In questa sezione ci sono alcune tecniche per

creare delle texture personalizzate per il modello.

Creare delle Texture personali
Passo 1: aprire il progetto Cargo Ship e cambiare la vista prospetti-
ca in vista dal Basso.

Vista: Camera=>Sotto
Scorciatoia: Nessuna

Posizionare la vista in modo da guardare il sotto della nave in
modo dritto. Con il Cargo Ship selezionato, si puo utilizzare Mostra
Oggetto Attivo per assicurarsi che tutta la vista sia ottimizzata.

Vista: Modifica=>Mostra Oggetto Attivo
Scorciatoia: O

Passo 2: renderizzare la navicella da questa vista ed utilizzare I'im-
magine renderizzata come base per la creazione della texture.
Aprire i Parametri Rendering per impostare un singolo rendering.

ITVId3LVIN



282

Materiali per la Scena di Fantascienza

[
P T TS
— e

[ =

— .
Passo 2. Parametri Rendering - Genera-
le

[T T |

[ P p—p——]

— g =
e =
= |
R
e == d
= Tt ekl

— 1.

Passo 2. Parametri Rendering - Uscita
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Passo 2. Parametri Rendering - Salva

Editor: Rendering=>Parametri Rendering
Scorciatoia: Ctrl+B

Per le impostazioni Generali utilizzare:
Rendering: Raytracing

Antialiasing: Lato e Colore. Questo assicura che i lati della geome-
tria e le transizioni di colore sulla superficie siano morbidi.

Ricampionamento: 3x3 se I'uscita finale della scena sara a risolu-
zione monitor, 4x4 o piu se si sta pianificando il rendering per la
stampa dell'immagine finale.

Ombre: Nessuna
Tutte le altre impostazioni possono essere lasciate allo standard.
Le impostazioni per I’'Uscita:

Risoluzione: 640x480 & una buona dimensione per un utilizzo ge-
nerale. Se I'immagine dovesse essere stampata ad alta risoluzione,
aumentare questo valore.

Fotogramma: Fotogramma in Corso (& necessaria soltanto un im-
magine).

Tutte le altre impostazioni possono essere lasciate ai loro valori
standard.

Nelle impostazioni di Salva:

Formato: TIFF o Photoshop PSD se si desidera utilizzare questo
programma.

Percorso: non dimenticarsi di impostare dove si vuol salvare questo
documento sul computer.

Assicurarsi di renderizzare I'immagine con attivato il riquadro del
Canale Alpha.

Tutte le altre impostazioni possono essere lasciate ai loro valori
standard.
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Clic su OK per chiudere il dialogo Parametri Rendering.

Dal menu Modifica della vista attiva, scegliere Usa come Vista di
Rendering per assicurarsi che venga utilizzata effettivamente que-
sta vista.

Renderizzare I'immagine.

Editor: Render=>Renderizza in Picture Viewer
Scorciatoia: Shift+R

Passo 3: una volta renderizzata, I'immagine pud essere lavorata in
programmi tipo Photoshop per personalizzare 'immagine.

Aggiungere tre nuovi livelli sul’limmagine in modo da costruire del-
le texture separate per il Colore ed il Rilievo. Limmagine dovrebbe
essere in basso con un’altra immagine di sfondo in grigio.

Alcune tecniche per la creazione di texture:

- Assegnare il nome ai livelli. Questo rendera semplice salvarle
come texture separate successivamente.

- Quando si crea una texture di rilievo ricordarsi che il nero rimane
piatto, il bianco assumera il massimo dell’altezza e tutti gli altri
grigi diventeranno delle gradazioni di rilievo. Una buona base di
rilievo & il grigio al 30%. Per inserire delle scanalature utilizzare
un grigio scuro od il nero. Per dei bordi alzati utilizzare dei grigi
chiari od il bianco.

- Per dei migliori risultati, costruire ciascun Rilievo come un livello
separato. Mantenere i bordi innalzati (le porzioni piu illuminate o
bianche) sul livello piu alto, mentre le zone piu scure piu in bas-
S0.

- Per creare delle mappe sporche da utilizzare come texture, cari-
care la selezione dal livello di rilievo piu alto (le piu chiare) ed in-
vertire la selezione. La selezione diventera una maschera, esclu-
dendo I'attuale livello di rilievo e creando un conglomerato
sporco attorno alla base. In un nuovo livello, disegnare in nero
attorno alle caratteristiche di rilievo. Utilizzare un pennello con
dei bordi morbidi ed una larghezza moderata. Assicurarsi che
tutte le parti sporcate siano in livelli diversi da quello originale del
rilievo.
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Passo 2. Il Colore Cargol
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-Passo 3. Il Rilievo Cargol

- Per creare le guide delle zone della navicella, si puo utilizzare lo
strumento di selezione o la bacchetta.

- Mentre si sta lavorando, € possibile dipingere o riempire le aree
con dei colori luminosi per dei risultati piu evidenti. Successiva-
mente si possono apportare delle sistemazioni raggruppate ai li-
velli, per decrementare la saturazione ed il valore dei colori.

Utilizzare Maschera Livelli per mantenere il disegno all’interno
delle aree e per incollare motivi o texture da qualsiasi altra cosa.

Per sporcare ulteriormente le texture, utilizzare dei filtri tipo il
noise applicandoli alla maschera del livello in modo da farla risul-
tare a pezzi non uniformi.

- Quando si registrano le immagini per un uso successivo in CINE-
MA 4D, assicurarsi di appiattire tutti il livelli che creano una par-
ticolare texture. Salvare ciascuna texture come un documento
immagine separato.

Aggiungere i Materiali alla Navicella
Passo 1: creare un nuovo materiale.

Doppio clic sul testo “Nuovo’ sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove ¢ possibile cambiare il nome. Mo-
dificarlo in “Cargol”. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni.

Passo 2: andare nel canale del Colore facendo clic sul testo “Colo-
re”” alla sinistra del dialogo.

Per questo canale si utilizzera una texture gia preparata per la navi-
cella. La texture & inclusa sul CD di CINEMA 4D (cartella Tutorials:
Materials: SciFi: Tex). Clic sul bottone Immagine per caricare la tex-
ture cargo_color.tif nel canale del Colore. Tutte le altre impostazio-
ni possono essere lasciate ai loro valori standard. Quando appare il
dialogo dove viene richiesto se si vuol copiare la texture, risponde-
re Si.

Passo 3: andare nel canale del Rilievo del materiale facendo clic sul
testo “Rilievo™ alla sinistra del dialogo. Assicurarsi di aver attivato
questo canale facendo clic sul riquadro di spunta.



MATERIALI

285

Passo 5. La Proiezione del Cargol
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Passo 7. Il Colore del CargoA
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Passo 8. L'Alpha del CargoA

Per questo canale si utilizzera una texture gia preparata per la navi-
cella. La texture & inclusa sul CD di CINEMA 4D (cartella Tutorials:
Materials: SciFi: Tex). Clic sul bottone Immagine per caricare la tex-
ture cargo_bump.tif nel canale del Rilievo. Quando appare il dialo-
go, rispondere Si. Impostare la forza del rilievo al 50%.

Passo 4: disattivare il canale Specularita facendo clic sul riquadro.
Clic su Refresh, per salvare queste impostazioni.

Passo 5: applicare il materiale trascinandolo in Gestione Oggetti e
rilasciandolo sul modello Corpo non appena compare un piccolo
segno piu. Apparira un dialogo con le opzioni per I'applicazione del
materiale al modello.

Assicurarsi che il materiale venga proiettato sull’oggetto utilizzando
la proiezione Piatta. Ruotare la texture di 90 gradi sull’asse O. La-
sciare tutte le altre impostazioni ai valori standard e fare clic su OK.

In Gestione Oggetti, assicurarsi che il materiale sia selezionato ed
usare Adatta a Oggetto per coprire I'intero oggetto.

Gestione Oggetti: Texture=>Adatta a Oggetto
Scorciatoia: Nessuna

Passo 6: creare un nuovo materiale.

Gestione Materiali: File=>Nuovo Materiale
Scorciatoia: Ctrl+N (pc) / Cmd+N (mac)

Doppio clic sul testo “Nuovo” sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove é possibile cambiare il nome. Mo-
dificarlo in “CargoA” per Cargo alpha. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni.

Passo 7: andare nel canale del Colore facendo clic sul testo “Colo-
re” alla sinistra del dialogo.

Per questo canale & necessario soltanto il colore. Cambiare le im-
postazioni in R=20%, G=20%, B=0%, Lu=20%.

Passo 8: andare nel canale Alpha del materiale facendo clic sul te-
sto “Alpha’ alla sinistra del dialogo. Assicurarsi di aver attivato
guesto canale facendo clic sul riquadro di spunta.
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Passo 10. La Proiezione del CargoA

Passo 11. Selezione

Passo 11. Selezione per Nome

Per questo canale si utilizzera una texture gia preparata per la navi-
cella. La texture € inclusa sul CD di CINEMA 4D (cartella Tutorials:
Materials: SciFi: Tex). Clic sul bottone Immagine per caricare la tex-
ture cargo_dirt.tif nel canale del Colore. Quando appare il dialogo
dove viene richiesto se si vuol copiare la texture, rispondere Si.

Prima di lasciare il dialogo, attivare Inverti facendo clic sul riquadro.

Passo 9: disattivare il canale della Specularita facendo clic sul ri-
quadro di spunta.

Clic su Refresh, per salvare queste impostazioni.

Passo 10: applicare il materiale trascinandolo in Gestione Oggetti e
rilasciandolo sul modello Corpo non appena compare un piccolo
segno piu. Apparira un dialogo con le opzioni per I'applicazione del
materiale al modello.

Assicurarsi che il materiale venga proiettato sull’oggetto utilizzando
la proiezione Piatta. Ruotare la texture di 90 gradi sull’asse P. La-
sciare tutte le altre impostazioni ai valori standard e fare clic su OK.

In Gestione Oggetti, assicurarsi che il materiale sia selezionato ed
usare Adatta a Oggetto per coprire I'intero oggetto.

Gestione Oggetti: Texture=>Adatta a Oggetto
Scorciatoia: Nessuna
Passo 11: attivare il Modo Poligoni.

Editor: Strumenti=>Poligoni
Scorciatoia: Nessuna

Scegliere lo strumento Selezione.

Editor: Selezione=>Selezione a Pennello
Scorciatoia: Nessuna

Con il Corpo del Cargo selezionato in Gestione Oggetti, seleziona-
re le parti inclinate del gruppo dei poligoni in fronte come mostrato
in figura.

Impostare questa selezione.

Editor: Selezione=>Salva Selezione
Scorciatoia: Nessuna
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Passo 13. Colore Window
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Passo 14. Riflessione Window
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Passo 15. Specularita Window

Poiché e “Window™, fare doppio clic sull’icona del set di selezione
in Gestione Oggetti.

Passo 12: creare un nuovo materiale.

Gestione Materiali: File=>Nuovo Materiale
Scorciatoia: Ctrl+N (pc) / Cmd+N (mac)

Doppio clic sul testo “Nuovo” sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove € possibile cambiare il nome. Mo-
dificarlo in “Window”. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni.

Passo 13: andare nel canale del Colore facendo clic sul testo “Co-
lore™ alla sinistra del dialogo.

Per questo canale sara necessario soltanto il colore. Cambiare le
impostazioni in R=0%, G=0%, B=30%, Lu=80%.

Passo 14: andare nel canale della Riflessione del materiale facendo
clic sul testo “Riflessione” alla sinistra del dialogo. Assicurarsi di
aver attivato questo canale facendo clic sul riquadro di spunta.

Assegnare un fattore di riflessione del 20%. Cambiare le imposta-
zioni del colore in R=100%, G=100%, B=100%, Lu=20%.

Passo 15: andare nel canale della Specularita facendo clic sul testo
“Specularita” alla sinistra del dialogo.

Per avere una giusta specularita, impostare le impostazioni nel
modo seguente: Modo: Plastica, Larghezza: 50, Altezza: 100.

Clic su Refresh quando soddisfatti delle impostazioni per registrare
le impostazioni del materiale.
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Passo 16. La Proiezione Window

a
1

h
|II
|
e
||
(Rt

T T
|
i

=

T FF—T1

| —f =1

=. = 1

Passo 18. Il Colore Cargo2
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Passo 19. La Specularita Cargo2

Passo 16: applicare il materiale trascinandolo in Gestione Oggetti e
rilasciandolo sul modello Corpo non appena compare un piccolo
segno piu. Apparira un dialogo con le opzioni per I'applicazione del
materiale al modello.

Sara necessario restringere questo materiale ai poligoni selezionati
che definiscono la finestra. Per questo inserire il nome della selezio-
ne nel dialogo Solo su Selezione. Digitare Window nel dialogo.

Per la forma di questo modello ¢ indicata la proiezione UVW.

Passo 17: creare un nuovo materiale.

Gestione Materiali: File=>Nuovo Materiale
Scorciatoia: Ctrl+N (pc) / Cmd+N (mac)

Doppio clic sul testo “Nuovo’ sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove & possibile cambiare il nome. Mo-
dificarlo in “Cargo2”. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni.

Passo 18: andare nel canale del Colore facendo clic sul testo “Co-
lore™ alla sinistra del dialogo.

Per questo canale sara necessario soltanto il colore. Cambiare le
impostazioni del colore in R=100%, G=100%, B=100%, Lu=40%.

Passo 19: andare nel canale della Specularita facendo clic sul testo
“Specularita” alla sinistra del dialogo.

Per avere una dimensione media della Specularita, impostare
Modo: Plastica, Larghezza: 20, Altezza: 60.

Clic su Refresh quando soddisfatti delle impostazioni per registrare
le impostazioni del materiale.
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Passo 22. Il Colore Nernies

Passo 23. Il Rilievo Nernies

Doppio clic sul testo “Nuovo” sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove € possibile cambiare il nome. Mo-
dificarlo in “Nernies”. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni.

Passo 22: andare nel canale del Colore facendo clic sul testo “Co-
lore™ alla sinistra del dialogo.

Per questo canale sara necessario soltanto il colore. Cambiare le
impostazioni del colore in R=100%, G=100%, B=100%, Lu=30%.

Passo 23: andare nel canale Rilievo del materiale facendo clic sul
testo “Rilievo” alla sinistra del dialogo. Assicurarsi di aver attivato
questo canale facendo clic sul riquadro di spunta.

Per questo canale si utilizzera una texture gia preparata per la navi-
cella. La texture & inclusa sul CD di CINEMA 4D (cartella Tutorials:
Materials: SciFi: Tex). Clic sul bottone Immagine per caricare la tex-
ture grid.tif nel canale del Colore. Quando appare il dialogo dove
viene richiesto se si vuol copiare la texture, rispondere Si. Imposta-
re la forza del rilievo al 50%.

Passo 24: andare nel canale della Specularita facendo clic sul testo
“Specularita’ alla sinistra del dialogo.

Per avere una dimensione media della Specularita, impostare
Modo: Plastica, Larghezza: 20, Altezza: 60.

Clic su Refresh quando soddisfatti delle impostazioni per registrare
le impostazioni del materiale.
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Passo 26. | Parametri del Cubo

Passo 25: applicare il materiale trascinandolo in Gestione Oggetti e
rilasciandolo su qualsiasi parte “a scatola” del modello non appena
compare un piccolo segno piu. Apparira un dialogo con le opzioni
per I'applicazione del materiale al modello.

Per la forma di questo modello & indicata la proiezione Cubica.

Passo 26: I'ultima cosa che & necessaria creare € un oggetto che
nasconda I'interno della Navicella. Quando il Braccio Robotico
uscira della porta, si dovra evitare che si veda che non ¢ attaccato
a niente. Per questo, generare un oggetto nebbia. Creare un Cubo.

Editor: Oggetti=>Primitive=>Cubo
Scorciatoia: Nessuna

Doppio clic sull’icona Cubo in Gestione Oggetti per assicurarsi che
sia generato con le impostazioni standard. Dovrebbero essere
Larghezza=200m, Altezza=100m, Profondita=500m.

Posizionare il materiale nel centro della navicella — X=0, Y=20,
Z=0. Dovrebbe essere davanti alla porta.

Rinominare il Cubo in Nebbia e trascinarlo nel gruppo Cargo Ship.

Passo 27: creare un nuovo materiale.

Gestione Materiali: File=>Nuovo Materiale
Scorciatoia: Ctrl+N (pc) / Cmd+N (mac)

Doppio clic sul testo “Nuovo™ sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove & possibile cambiare il nome. Mo-
dificarlo in “Fog”. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni. Disattivare i canali
del Colore e della Specularita

Passo 2: andare nel canale della Nebbia facendo clic sul testo
“Nebbia”™ alla sinistra del dialogo. Assicurarsi che Nebbia sia attiva-
to. Lasciare le altre impostazioni ai valori standard.

Cambiare la Brillantezza allo 0% ed impostare la Distanza a 400m.

Clic su Refresh quando soddisfatti delle impostazioni per registrare
le impostazioni del materiale.
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Passo 28. La Nebbia

Passo 29. La Proiezione Nebbia

Passo 29: applicare il materiale trascinandolo in Gestione Oggetti e
rilasciandolo sul modello Cubo non appena compare un piccolo se-
gno piu. Apparira un dialogo con le opzioni per I'applicazione del
materiale al modello.

Per la forma di questo modello ¢ indicata la proiezione standard
UVW.

Questo previene dal vedere qualsiasi cosa all’interno della navicel-
la.

Non & necessario creare il materiale del braccio robotico. Il
braccio sara inerente al materiale del cargo quando si fon-
dera la scena nel capitolo dell’animazione.

Creare un materiale per I’Asteroide
Passo 1: aprire la scena dell’Asteroide e creare un nuovo materiale

Gestione Materiali: File=>Nuovo Materiale
Scorciatoia: Ctrl+N (pc) / Cmd+N (mac)

Doppio clic sul testo “Nuovo” sotto la sfera grigia in Gestione Ma-
teriali. Si aprira un dialogo dove € possibile cambiare il nome. Mo-
dificarlo in “Asteroid”. Clic su OK.

Doppio clic sull’icona della sfera grigia in Gestione Materiali per
aprirne il dialogo e modificare le impostazioni.

Attivare soltanto i canali del Colore e del Rilievo

Passo 2: andare nel canale del Colore e caricare “moon.tif” dalla
cartella Tutorials: Materials: SciFi: Tex sul CD di CINEMA 4D.
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Passo 1. Il Colore dell’Asteroide

Passo 1. Il rilievo dell’Asteroide

s
i ==

Passo 4. La Proiezione Asteroide

Passo 3: andare nel canale del Rilievo del materiale facendo clic sul
testo “Rilievo” alla sinistra del dialogo. Assicurarsi di aver attivato
questo canale facendo clic sul riquadro di spunta.

Per questo canale si utilizzera una texture ripetibile. La texture € in-
clusa sul CD di CINEMA 4D (cartella Tutorials: Materials: SciFi:
Tex). Clic sul bottone Immagine per caricare la texture moon.tif nel
canale del Rilievo. Poiché la texture era gia stata caricata, la texture
e facilmente raggiungibile dal menu a comparsa nel dialogo della
texture. Impostare la forza del rilievo ad 80. Questo assegnera alla
superficie un aspetto molto ruvido.

Clic su Refresh per registrare le impostazioni del materiale.

Passo 4: applicare il materiale trascinandolo in Gestione Oggetti e
rilasciandolo sul modello Asteroide non appena compare un picco-
lo segno piu. Apparira un dialogo con le opzioni per I'applicazione
del materiale al modello.

Per la forma di questo modello € indicata la proiezione Sferica. La-
sciare tutte le altre impostazioni ai valori standard e fare clic su OK

Passo 5: non dimenticarsi di salvare il progetto.

Editor: File=>Salva
Scorciatoia: Ctrl+S (pc) / Cmd+S (mac)



